Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

All Content in Workstation Player

older | 1 | .... | 170 | 171 | (Page 172) | 173 | 174 | .... | 252 | newer

    0 0

    Hi!

    I am thinking to move from VirtualBox to VMWare, but I have a question about the license.

    If I buy the Workstation Player, can I use the same license in both Linux and Windows version?

     

    I will use it in two different locations:

    - When I work for a enterprise client that only allow connect to the network windows machines, so I'm using windows as host and linux as guest.

    - When I am working for other startups and small companies that allow to use linux, so I'm using linux as host and windows as guest.

     

    Regards.


    0 0
  • 02/05/17--14:26: I need help
  • I get Darwin kernel panic on mac os x 10.9 and above but I'm most stable on 10.7.3 mac os


    0 0
  • 02/12/17--16:02: Virtualization technolog
  • Hello, can you help me?

    After enable "virtualization technology" in bios, vmware have lags! how to fix this??

    maybe problem in graphic memory, i dont know...


    0 0

    Hi. I'm using VMware Workstation Player 12 (12.5.2 build-4638234). Two days ago, I had started getting BSOD, when I run my Ubuntu guest machine. It starts, works about 15 sec - 2 min and then computer freezes and CLOCK_WATCHDOG_TIMEOUT occurs. I tried to reinstall VMWare with and without Enhanced Keyboard Driver, downgrade to the previous version, but nothing helps me. All VMWare services are running and Hyper-V is disabled.

     

    I've a fresh install of Windows 10, Two days ago it all worked great. And I'm really necessary to use my VM, but it's impossible to do something within guest system.

     

    I really appreciate any help. Please contact me if you experienced this kind of problem. Thanks!


    0 0

    Hi all,

     

    I use ghost to clone a *.vmdk file.
    Then create a new VM and locate disk to the *.vmdk file,

    but it show error when power on.

     

    "Virtual device 'ide1:0' will start disconnected."

     

    Did anyone have same problem?


    0 0

    What is the difference between VMware Player 7, which I've been using for close to a year (and earlier versions before that), and VMware Workstation 12 Player which has just been released, both of which are available on the same download page. Is it simply a name change for the latest version? And if so, why isn't it offered as an update from within VMware Player 7?

     

    I tried installing v12 over v7 in a VMware Fusion 8 Pro Win 7 Pro VM and the installation simply wouldn't work, essentially grinding to a halt when the v12 Tools were being installed. I eventually tried uninstalling Tools from the v7 guest, then uninstalling v7, and then installing v12. While that worked, the v12 Tools still failed with an ongoing problem with video support and guest screen resolution.

     

    Up until now, progression from one version of Player to another has been problem-free. Is the issue with VMware Workstation 12 Player, or is it, perhaps, with Fusion 8 Pro, which seems to have its own Tools installation problems?


    0 0

    Hi all,

     

    We are using VMware Player version 6.0.1 running on windows server 2008 R2

    We converted one of the system's symantec backup (windows 2003 OS) to vm using VMware vCenter Standalone Converter V 5.5 (selected VMwae player 6.0.x during conversion)

    Host OS : Windows server 2008 R2

    Guset OS: Windows Server 2003 R2

     

     

    we are facing the following problems.

     

    1. when we played Virtual machine, it was very slow and we cant install VMtools, so we entered into safe mode(safe mode system works fastly)

    2. In Safemode, when we tried to install we got some DLL error (see the attached picture), log files also attached for your reference.

    3. By installing VMtools on guset, will it be fast to work?

     

    Following this we tried and didn't worked for us. Anyone have the solution for this problem.

     

    http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2007225

    Step 1:  Unregister Windows Installer, and then reregister Windows Installer. To do this, follow these steps:

     

    a.       Click Start, All Programs, Accessories and then click Run.

    b.      In the Open box, type "msiexec /unreg" (without quotes), and then press Enter.

    c.       Click Start, All Programs, Accessories and then click Run.

    d.      In the Open box, type "msiexec /regserver" (without quotes), and then press Enter.

     

    Step 2: Check to see if the Windows Installer service is running.

     

    a.       Click Start, All Programs, Accessories and then click Run.

    b.      Double-click on the service named "Windows Installer".

    c.       Check the value in the "Startup type:” field. If it's currently set to "Disabled" change it by selecting "Manual" from the drop-down box. Make sure the service is Started.(Not started for us)


    0 0

    Schermata a 2017-02-20 19-01-30.png


    Good evening! I installed VMware Player 12 on Ubuntu, but during installation I get this error ...
    Anyone have any idea to solve? Thank you


    0 0

    Before I trashed my old Windows XP laptop I made a full backup using Norton Ghost. Now I created a virtual machine and restored the backup there. I even restored the MBR, partition info and disk signature.

     

    Starting the virtual machine results in a continuous bluescreen-restart cycle. Anyone have an idea what did I do wrong?


    0 0

    Trying to confirm whether or not VMware Workstation 12 supports memory over-commitment in the same manner that VMware Workstation Pro 12 does.

    I cannot seem to locate the Installation guide for this product. licensing for.

    The Pro version indicates memory and processor slicing is possible and supported.

    Trying to determine which product to acquire

    Thanks for your consideration


    0 0

    Hello,

     

    I recently installed Workstation Player on a Surface Pro 2. I installed Windows XP then Windows 7 x64 virtual machines. I use them to run StudioPrint, a RIP software for printing, and an densitometer device that is no longer supported under Windows 8 or 10.

     

    Using the Windows 7 virtual machine, the Studio Print Application was working fine, but I started getting error messages: RPC Server Unavailable, Preview Server Has Stopped Working, Action can't be completed because other program is busy.

     

    Now RIP software won't function. It will open but won't preview print images and stops working during middle of print job. (Studio Print uses different applications to sue a print job and to print a job.)

     

    I tried reinstalling the StudioPrint app, but the problems start occurring again.

     

    Any suggestions about what I should try?

     

    Thanks, Drew Harty


    0 0

    I am attempting to install VMWare Player but can't discover what I am missing.  I have gotten through the gcc install, make install, etc but hit the brick wall when I get to the VMWare Kernel module updater.  I googled the problem and did see some references to Debian with a workaround of "Use another supported OS".  Well, CentOS7 is definitely supported but I don't see what the problem is.

     

    I did install   kernel-devel, gcc, kernel-3.10.0-514.el7.src.rpm, linux-headers-3.10.0-514.el7.x86_64 (after a dpkg-query -s linux-headers-$(uname -r).  To open a support case with VMWare I guess I have to solve this on my own because I have not gotten far enough to register for the 30 day email complimentary support.

     

    Oddly enough I did have this running on a Debian box but switched to CentOS due to some video  driver issues

     

    Any ideas?


    0 0
  • 02/04/17--11:03: Linux / VMware Player
  • I've just installed the latest version of the VMware Player in a Debian (Jessie) environment.

     

    When I try to open an existing virtual machine (VMware)  2 errors occur:

    (Before posting a question in this forum I looked for solutions using google and found several possible solutions.)

     

         Could not open /dev/vmmon: No such file or directory.

         Please make sure that the kernel module `vmmon' is loaded

         Solution: mknod /dev/vmmon c 10 165 > /dev/null 2>&1

     

         Too many virtual machines are running.

         The maximum number of running virtual machines is 64.

         (No other virtual machines are running ....)

     

     

    Thank you in advance for any advice or suggestions.

     

    Chameleon


    0 0

    Dear VMware,

     

    I was evaluating VMware Workstation Player 12.5 to run a proprietary application that requires Windows XP. One of its functionalities involves printing.

    So I setup a new virtual machine with a printer, installed Windows XP SP3, installed VMware tools and the proprietary application. However, the host printers are not detected on the guest OS, so the application cannot print.

     

    When digging into the problem, I found that the ThinPrint service is not working on Windows XP. When executing e.g. TPAutoConnect.exe, windows complains about it not being a valid WIN32 executable.

    Most likely, the ThinPrint service was compiled using Visual Studio 2012+, breaking Windows XP binary compatibility. (BTW, according to this document, the ThinPrint version shipped with Player 12.5 should support Windows XP SP3 link)

     

    I ended up having to install VMware Player 7 to get the printer to work. However I would like to purchase a VMware Workstation Player 12.5 license, since it is for commercial use.

     

    kind regards,

    Banaan Voet

     

    PS:

    Steps to reproduce:

    • Install VMware Workstation Player 12.5 on a host with a printer installed.
    • Enable Printer support in VMware Workstation
    • Create VM for windows XP and add printer device
    • Install Windows XP and the VMware tools
    • Attempt to configure the printer on the guest OS (FAILS)

    0 0

    Hello,

     

    I would like to ask if there could be problems after activating Bitlocker on a Windows-based VM host ... in general?

     

    We have many Win7-Enterprise-64 HP notebooks for our staff.

     

    Some of our software developers got their own notebook as a second machine (additional to their PC).

    They have VMWare Player installed on their notebooks to test several applications and PHP program code.

    Some VMs are Linux-based, some are Windows-based.

     

    We would like to activate Bitlocker on all laptops (full, all partitions, with TMP and forced Start-PIN) - but only on the VM host systems, of course.

     

    Is there something we should take notice of, concerning the VMs?

     

    Do the apps on the encrypted physical machine (for example VMWarePlayer) realize the technical fact the the host system is encrypted?

     

     

    TD


    0 0

    Assume I want to insert some comments into an *.vmx file:

     

    How do I mark these lines as comments?


    0 0

    Disclaimer: no flame-war intended

     

    In my company, our need to run VM starts to grow.  So we're thinking what software to use.  I'm very used to VMware's software and I have bought several versions of Workstation.  So I naturally am thinking about Workstation Player but my co-worker pointed out that it is not free for business use and suggested Virtualbox, saying that it's free even in business use.

     

    I'm not good at reading and deciphering those "end user license" stuffs.  Could anybody confirm me that in pure financial stand point Virtualbox can be freely used in business whereas Workstation Player cannot?  I mean, if that's the case, why would people buy Workstation Player supposing that both software are more or less the same?

     

    Or is there some hidden clause that actually prevent the free use of Virtualbox in business?

     

    Thanks in advance


    0 0
  • 02/28/17--13:38: unable to uninstall
  • I am unable to install the app, gets a setup cannot continue. The Microsoft Runtine DLL installer failed to complete installation. Using windows 10 home, don't know if that is the problem, saw that it could be a registry problem, but no problems in there according ccleaner. Attaching an msi log.


    0 0

    Let me start off by saying i have little experience with vmware or vm's in general. We have an old Dell Precision T3500 that is acting mostly as a file share/server and sql server. The operating system windows 7 professional is on the main hard drive C: The rest of the files are in a Raid 0 (three drives). What i would like to do is make a vm that replicates this hardware setup. Make an image / backup with all software and settings the way they are. Then install the image/back up onto the vm that replicated the hardware setup. Is this possible with vmware? What steps would i need to take to replicate this environment?

     

    Thanks


    0 0

    While trying to setup Kali-Linux-2016-vm-amd64 via Workstation 12 Player on a Windows 7 host PC, I was unable to get a workable connection using the Bridged(Automatic) setting for the Network Adapter. VM Settings7.png

     

     

    My understanding is that the Player should set up 3 virtual adapters during VMware install as follows:

     

    VMnet0 - Bridged

    VMnet1 - Host-Only

    VMnet8 - NAT

    Source - http://pubs.vmware.com/player-12-windows/index.jsp?topic=  %2Fcom.vmware.player.win.using.doc%2FGUID-8FDE7881-C31F-487F-BEF3-  B2107A21D0CE.html

     

    I am able to get a workable connection to internet via NAT (Ping 8.8.8.8), but not with Bridged option.

     

    I tried reinstalling Workstation Player, and the Kali-Linux VM from scratch with the same results.

     

    I've tried 'adding' another Network Adapter via Virtual Machine Settings with same no connection results

     

    I checked Network Connections on the Win 7 Host, and I notice 2 VMware Network adapters labeled VMnet1 and VMnet8, but nothing relating to an expected VMnet0. So I assume VMware tried and maybe failed to create the appropriate adapter for some reason.
    VM Settings6.png

     

    Looking for suggestions or resources to fix this no-connection Bridged issue.

     

    Thanks for taking time to read my post.
    Christopher


older | 1 | .... | 170 | 171 | (Page 172) | 173 | 174 | .... | 252 | newer