Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

All Content in Workstation Player

older | 1 | .... | 246 | 247 | (Page 248) | 249 | 250 | .... | 252 | newer

    0 0

    Hello,

     

    Real beginner with this, so please bear with me a bit.

    Very appreciative for any help.

     

    a. What is the most appropriate Forum or Community to Post Workstation 12 Player questions to ? Here ?

       Really confused as to where/how to Post, and what to put in the "In A Place" box.

     

    b. Trying to get started with: VMWare Workstation 12 Player

     

    I'm trying to set up the virtual machine, and I get these two error messages...

     

    "Binary translation is incompatible with long mode on this platform.  Long mode will be disabled in this virtual environment and applications requiring long mode will not function properly as a result."

     

    I don't know what binary translation, or long mode, are, or how to resolve.

     

    "Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting."

     

    *What do I do now ?  What might I have done wrong ?

     

    Not all that computer sharp, frankly, so explicit, step by step instructions on how to install would be most appreciated.

     

    Might as well also ask, please:  What are some Links to User guides, etc. relative to a beginner getting started with ?

    Any good beginner books I should purchase ?

     

    Thanks, most appreciative for any help.

    Bob


    0 0

    while i am installing vm workstation player 14,it leave a message" fail to install the hcmon driver".

    i did not install vm before and use administrator user.

    but still got error.

    how could i do?


    0 0

    Hello,  I am brand new to the VM world and am struggling to install VMPlayer on an Ubuntu OS.  I have read up a bit on this and understand that there are compatibility issues between the VMWare Linux and Ubuntu and I need to add and modify some files to make it work.  I have downloaded the VMware-Player-12.5.9-7535481.x86_64.bundle and it will install but does not run. It appears to be looking for some specific files and cannot find them.  Here are the terminal results...

     

    root@BirdBrain:~# cd /home/ken/Downloads

    root@BirdBrain:/home/ken/Downloads# ./VMware-Player-12.5.9-7535481.x86_64.bundleExtracting VMware Installer...done.

     

     

    (vmware-installer.py:5184): Gtk-WARNING **: Unable to locate theme engine in module_path: "adwaita",

    /usr/share/themes/Mint-Y/gtk-2.0/main.rc:1085: error: unexpected identifier `direction', expected character `}'

     

     

    (vmware-installer.py:5184): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

     

     

    (vmware-installer.py:5184): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

     

     

    (vmware-installer.py:5184): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

     

     

    (vmware-installer.py:5184): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

     

     

    (vmware-installer.py:5184): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

    root@BirdBrain:/home/ken/Downloads#

     

    A capture of the VMPlayer install screen is attached... it says everything is O.K.

    Any help with this would be appreciated.

     

    Ken


    0 0

    A VM resides on a fast SSD. When the guest runs out of ram it uses swap space which enlarges the vmdk so the vmdk must be manually compacted now and then to recover SSD space. To avoid this compacting, the guest's swap space was put on a separate vmdk that was set as an independent-nonpersistent drive so its size goes back to zero at every shutdown.

     

    The swap space vmdk was then placed on a separate HDD to reduce SSD wear. But the snapshot (.redo file) is still generated in the VM's directory on the SSD. How do you make this .redo file get generated on a drive and path other than the .vmx's?


    0 0

    I am trying to load a VM into VMWare player 14. I have exported it using vSphere Web Client 6.5.0 and the "template\export OVF template" menu item. When I try to import the VM into VMWare Player, the import stops with errors. I check the log and find several errors, but I can't make out what actually caused it to fail. One of the early errors is:

     

    vmx| I125: DictionaryLoad: Cannot open file "c:\users\kfrank\AppData\Roaming\VMware\config.ini": The system cannot find the file specified.

     

    I have attached the vmware.log file.

     

    Any ideas where to go from here?

               kenfrank5


    0 0

    Hi,

     

     

    my Host-System is Linux, my Guest is Windows-7.

    Windows run's in Unity-Mode, because I have to work with both systems simultaneously.

    For some reasons I have to work with a Windows Email-Client, and It would be very helpful, if when i click on a link in an Email (inside VM -> Windows), that then open the Host Browser for it.

     

    On a Mac that works with VMware-Fusion easily. There you can set default applications for specific actions (For example: Links inside VM's open in Browser Firefox from Host, or clicked "mailto:" Links on Host open in Email Program from the VM-xy, Telnet..., FTP..., etc.)

     

    In VMware-Player i can't find such Settings. Is something like this possible with Scripts?

     

     

     

    Alex


    0 0

    Hi,

     

    I've seen this question a couple of times, but there doesn't seem to be a fix for this. I'm running Ubuntu 18.04 LTS host with Windows 10 guest. When I select this option in the default applications, links give me this error (see pictures below).

     

    Windows App Settings Error When Attempting to Open a Link in Windows Guest
    Capture.PNG Capture1.PNG

     

    Thanks,

     

    Ian


    0 0

    have an error messsage:

     

    VMware Player unrecoverable error: (vmx)  Exception 0xc0000005 (access violation) has occurred.
    but no migration from ESX before, how can i sole the problem?


    0 0
  • 02/08/13--08:27: Fedora in VMware?
  • I am new to VMware. My teacher gave Fedora to install in my computer. Does it work the same way as any Windows? I just need some tips on the installation.


    0 0

    Using VMPlayer on Linux machine.  Virtual machine is windows OS (7/10)

    Would like have the VM think it has multiple monitors.

    Using TightVNC we are able to map VNC port to the different monitors/screen areas.

    A client could then VNC to the monitor of choice.

    Is this possible?  I could only get it to work if host had multiple monitors.


    0 0

    I wonder how to achieve config vmplayer with two wm running Ubuntu server  Ubuntu 1 172.25.25.1 and Ubuntu 2 10.10.10.1 that when doing ping from ubuntu1 to Ubuntu 2 and vice versa the ping TTL should decrease by 1 as the ping  net is one hop from another. Like this

    PING 10.10.10.1 (10.10.10.1) 56(84) bytes of data.
    64 bytes from 10.10.10.1: icmp_seq=1 ttl=63 time=36 ms

     

    But I have TTL=128  in response now. So my networks are not configured properly.


    0 0

    I'm very new with VMware Player, please forgive my ignorance.

     

    I have a VM running win 98 guest on Win 10 host. I would like to transfer the whole machine to a Lubuntu host, if that is simple. The Win 98 legacy database I'm using was not easy to get going in VMware originally and if I can simply copy the image file, it would be simpler than setting it up again.

     

    So I copy the VM image folder from the Win 10 machine to the Lubuntu machine but when I try to run it, it says "not enough physical memory" though  it's only asking for 256M so that can't be. Is there a quick way to fix this, or should I try to create an all-new VM and forget copying over the image?


    0 0

    VMware Player launches and I see the vm in the list. Selecting the vm, then clicking "Power On" causes VMware Player to crash. Confirmed that this happens with multiple different vm's (Linux and Windows). Log file attached for reference. This started to happen after a system update to the latest kernel. Anyone encountering the same issue? Any fix for this?

     

    Player version: 14.1.3 build-9474260

    Host OS: Ubuntu 18.04

    Kernel: 4.15.0-33-generic


    0 0

    When using "aero snap" function in Windows 10 to snap vmware player window to left or right side of the desktop, vmware player window cannot resize correctly to half size of the desktop (see the red rectangle in the screenshot compared with other windows application).

     

    If vmware player window is minimized and then displayed on the desktop, it will "flicker" several times (actually it is resizing itself), and then displayed the same as in the screenshot. This behavior is very annoying.

    screen.png

    VMware Player 14 running in Windows 10 1083.

     

    I have tested in different Windows 10 computers, and I think this is bug.


    0 0
  • 09/14/18--00:21: Amerikanische Tastatur
  • Hallo,

     

    beim Starten des VM Workstation Players ist die Tastatur noch auf amerikanisch, sobald ich mich aber STRG-alt-einf. angemeldet habe ist die Tastatur auf Deutsch. Wie kann ich es einstellen das auch beim Starten des Players die Tastatur deutsch ist?

     

    Danke für Eure Hilfe04


    0 0

    I downloaded VMWare workstation player 9 as it is a free product. When I am trying to create a new VM, after workstation player installation, it is asking for license. Where can I get the license.


    0 0

    I can't get VMWare Workstation 14 Player to run on my Windows 10 PC - it crashes with [msg.log.error.unrecoverable] VMware Player unrecoverable error: (vthread-8)

     

    I've decided that VMWare doesn't suit my purposes and want to completely remove it. However, that means I need to remove all virtual machines too (there's only one: Ubuntu). How do I remove the virtual machines without starting Player? (Don't worry about my losing data - it's never been stable enough for me to generate anything worth keeping).

     

    Thanks in advance,

     

    Tim


    0 0

    Guten Tag,

    ich habe das Problem, dass meine Netzwerkverbindung zu einem anderen Gerät (Verbindung über VNC und auch über TIA 14/15) nach wenigen Sekunden wieder abbricht, egal ob ich über NAT oder Bridge verbinde. Update des Players und reinstallation der Tools wurde schon durchgeführt.

    Habe ein neues ZBook von HP mit Windows 10; Intel Core I7-7700HQ 2,8GHz, 16GB RAM

    Ich benutze den VMware Player 12, habe allerdings auch schon den 14er getestet und keine Besserung festgestellt. Betriebssystem innerhalb der VM ist Windows 7.

    Mit gleicher Software gab es beim vorherigen Notebook (auch ein ZBook) keine Probleme.

     

    Hat jemand Erfahrung mit dem Problem oder eine Idee woran es liegen könnte?


    0 0

    I just want to verify if the VMware Workstation Player 14 (NOT PRO) would be able to connect to device on the LAN. For example if this computer was in an office, could it connect to a PLC and a HMI like a PanelView that is on the factory floor so that the HMI screen can be viewed in the VM that is on the computer in the office?

     

    What if were to use WiFi instead of direct Ethernet connections?

     

    I only ask because I saw that the VMplayer does not include "Advanced Networking" while the Pro version does. It doesn't say to much about what the advanced networking all includes.

     

    Thanks for any help!


    0 0

    My host is Ubuntu GNU/Linux 18.04

     

    I'm trying to run ArchiCAD-22 in a Windows-10 guest, but I get the message:

     

    OpenGL has been disabled: The OpenGL version is not supported. Required minimum OpenGL 3.3.

     

    However, when I start up OpenGL Extensions Viewer, I see that it reports "3.3 (Core Profile) Mesa 17" and I even am able to run the 3.3 tests, which draws an OpenGL test box on the screen.

     

    Any idea what can be wrong here?

     

    My GPU is:

     

    01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Curacao XT / Trinidad XT [Radeon R7 370 / R9 270X/370X]

     

    I did a clean Windows 10 install in VMWare Workstation Player 14.1.3 build-9474260, so I've confirmed that:

     

    virtualHW.version = "14"

     

    I have no problems running ArchiCAD-21 or previous versions. 

     

    Any pointers as to what I can try?


older | 1 | .... | 246 | 247 | (Page 248) | 249 | 250 | .... | 252 | newer