Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

All Content in Workstation Player

older | 1 | .... | 221 | 222 | (Page 223) | 224 | 225 | .... | 252 | newer

    0 0

    Normally it installs and update and i'm on my way but, for some reason i get this error.

     

    Imgur: The magic of the Internet

     

    [img]https://i.imgur.com/fRUEfOu.png[/img]

     

    2018-03-12T07:36:19.898-05:00| vthread-4| I125: Log for VMware Workstation pid=20806 version=12.5.8 build=build-7098237 option=Release

    2018-03-12T07:36:19.898-05:00| vthread-4| I125: The process is 64-bit.

    2018-03-12T07:36:19.898-05:00| vthread-4| I125: Host codepage=UTF-8 encoding=UTF-8

    2018-03-12T07:36:19.898-05:00| vthread-4| I125: Host is Linux 4.13.0-36-generic Ubuntu 16.04.4 LTS

    2018-03-12T07:36:19.898-05:00| vthread-4| I125: DictionaryLoad: Cannot open file "/usr/lib/vmware/settings": No such file or directory.

    2018-03-12T07:36:19.898-05:00| vthread-4| I125: PREF Optional preferences file not found at /usr/lib/vmware/settings. Using default values.

    2018-03-12T07:36:19.898-05:00| vthread-4| I125: DictionaryLoad: Cannot open file "/root/.vmware/config": No such file or directory.

    2018-03-12T07:36:19.898-05:00| vthread-4| I125: PREF Optional preferences file not found at /root/.vmware/config. Using default values.

    2018-03-12T07:36:19.898-05:00| vthread-4| I125: PREF Unable to check permissions for preferences file.

    2018-03-12T07:36:19.898-05:00| vthread-4| I125: DictionaryLoad: Cannot open file "/root/.vmware/preferences": No such file or directory.

    2018-03-12T07:36:19.898-05:00| vthread-4| I125: PREF Failed to load user preferences.

    2018-03-12T07:36:19.950-05:00| vthread-4| W115: Logging to /tmp/vmware-root/vmware-20806.log

    2018-03-12T07:36:19.964-05:00| vthread-4| I125: Obtaining info using the running kernel.

    2018-03-12T07:36:19.965-05:00| vthread-4| I125: Created new pathsHash.

    2018-03-12T07:36:19.965-05:00| vthread-4| I125: Setting header path for 4.13.0-36-generic to "/lib/modules/4.13.0-36-generic/build/include".

    2018-03-12T07:36:19.965-05:00| vthread-4| I125: Validating path "/lib/modules/4.13.0-36-generic/build/include" for kernel release "4.13.0-36-generic".

    2018-03-12T07:36:19.965-05:00| vthread-4| I125: Failed to find /lib/modules/4.13.0-36-generic/build/include/linux/version.h

    2018-03-12T07:36:19.965-05:00| vthread-4| I125: /lib/modules/4.13.0-36-generic/build/include/linux/version.h not found, looking for generated/uapi/linux/version.h instead.

    2018-03-12T07:36:19.965-05:00| vthread-4| I125: using /usr/bin/gcc for preprocess check

    2018-03-12T07:36:19.971-05:00| vthread-4| I125: Preprocessed UTS_RELEASE, got value "4.13.0-36-generic".

    2018-03-12T07:36:19.971-05:00| vthread-4| I125: The header path "/lib/modules/4.13.0-36-generic/build/include" for the kernel "4.13.0-36-generic" is valid.  Whoohoo!

    2018-03-12T07:36:20.142-05:00| vthread-4| I125: found symbol version file /lib/modules/4.13.0-36-generic/build/Module.symvers

    2018-03-12T07:36:20.142-05:00| vthread-4| I125: Reading symbol versions from /lib/modules/4.13.0-36-generic/build/Module.symvers.

    2018-03-12T07:36:20.161-05:00| vthread-4| I125: Read 22205 symbol versions

    2018-03-12T07:36:20.162-05:00| vthread-4| I125: Reading in info for the vmmon module.

    2018-03-12T07:36:20.162-05:00| vthread-4| I125: Reading in info for the vmnet module.

    2018-03-12T07:36:20.162-05:00| vthread-4| I125: Reading in info for the vmblock module.

    2018-03-12T07:36:20.162-05:00| vthread-4| I125: Reading in info for the vmci module.

    2018-03-12T07:36:20.162-05:00| vthread-4| I125: Reading in info for the vsock module.

    2018-03-12T07:36:20.162-05:00| vthread-4| I125: Setting vsock to depend on vmci.

    2018-03-12T07:36:20.162-05:00| vthread-4| I125: Invoking modinfo on "vmmon".

    2018-03-12T07:36:20.164-05:00| vthread-4| I125: "/sbin/modinfo" exited with status 256.

    2018-03-12T07:36:20.164-05:00| vthread-4| I125: Invoking modinfo on "vmnet".

    2018-03-12T07:36:20.166-05:00| vthread-4| I125: "/sbin/modinfo" exited with status 256.

    2018-03-12T07:36:20.166-05:00| vthread-4| I125: Invoking modinfo on "vmblock".

    2018-03-12T07:36:20.169-05:00| vthread-4| I125: "/sbin/modinfo" exited with status 256.

    2018-03-12T07:36:20.169-05:00| vthread-4| I125: Invoking modinfo on "vmci".

    2018-03-12T07:36:20.171-05:00| vthread-4| I125: "/sbin/modinfo" exited with status 256.

    2018-03-12T07:36:20.171-05:00| vthread-4| I125: Invoking modinfo on "vsock".

    2018-03-12T07:36:20.173-05:00| vthread-4| I125: "/sbin/modinfo" exited with status 0.

    2018-03-12T07:36:20.187-05:00| vthread-4| I125: to be installed: vmmon status: 0

    2018-03-12T07:36:20.187-05:00| vthread-4| I125: to be installed: vmnet status: 0

    2018-03-12T07:36:20.202-05:00| vthread-4| I125: Obtaining info using the running kernel.

    2018-03-12T07:36:20.202-05:00| vthread-4| I125: Setting header path for 4.13.0-36-generic to "/lib/modules/4.13.0-36-generic/build/include".

    2018-03-12T07:36:20.202-05:00| vthread-4| I125: Validating path "/lib/modules/4.13.0-36-generic/build/include" for kernel release "4.13.0-36-generic".

    2018-03-12T07:36:20.202-05:00| vthread-4| I125: Failed to find /lib/modules/4.13.0-36-generic/build/include/linux/version.h

    2018-03-12T07:36:20.202-05:00| vthread-4| I125: /lib/modules/4.13.0-36-generic/build/include/linux/version.h not found, looking for generated/uapi/linux/version.h instead.

    2018-03-12T07:36:20.202-05:00| vthread-4| I125: using /usr/bin/gcc for preprocess check

    2018-03-12T07:36:20.208-05:00| vthread-4| I125: Preprocessed UTS_RELEASE, got value "4.13.0-36-generic".

    2018-03-12T07:36:20.208-05:00| vthread-4| I125: The header path "/lib/modules/4.13.0-36-generic/build/include" for the kernel "4.13.0-36-generic" is valid.  Whoohoo!

    2018-03-12T07:36:20.382-05:00| vthread-4| I125: found symbol version file /lib/modules/4.13.0-36-generic/build/Module.symvers

    2018-03-12T07:36:20.382-05:00| vthread-4| I125: Reading symbol versions from /lib/modules/4.13.0-36-generic/build/Module.symvers.

    2018-03-12T07:36:20.401-05:00| vthread-4| I125: Read 22205 symbol versions

    2018-03-12T07:36:20.401-05:00| vthread-4| I125: Kernel header path retrieved from FileEntry: /lib/modules/4.13.0-36-generic/build/include

    2018-03-12T07:36:20.401-05:00| vthread-4| I125: Update kernel header path to /lib/modules/4.13.0-36-generic/build/include

    2018-03-12T07:36:20.401-05:00| vthread-4| I125: Validating path "/lib/modules/4.13.0-36-generic/build/include" for kernel release "4.13.0-36-generic".

    2018-03-12T07:36:20.401-05:00| vthread-4| I125: Failed to find /lib/modules/4.13.0-36-generic/build/include/linux/version.h

    2018-03-12T07:36:20.401-05:00| vthread-4| I125: /lib/modules/4.13.0-36-generic/build/include/linux/version.h not found, looking for generated/uapi/linux/version.h instead.

    2018-03-12T07:36:20.401-05:00| vthread-4| I125: using /usr/bin/gcc for preprocess check

    2018-03-12T07:36:20.408-05:00| vthread-4| I125: Preprocessed UTS_RELEASE, got value "4.13.0-36-generic".

    2018-03-12T07:36:20.408-05:00| vthread-4| I125: The header path "/lib/modules/4.13.0-36-generic/build/include" for the kernel "4.13.0-36-generic" is valid.  Whoohoo!

    2018-03-12T07:36:20.409-05:00| vthread-4| I125: Found compiler at "/usr/bin/gcc"

    2018-03-12T07:36:20.412-05:00| vthread-4| I125: Got gcc version "5.4.0".

    2018-03-12T07:36:20.412-05:00| vthread-4| I125: The GCC version matches the kernel GCC minor version like a glove.

    2018-03-12T07:36:20.413-05:00| vthread-4| I125: Using user supplied compiler "/usr/bin/gcc".

    2018-03-12T07:36:20.415-05:00| vthread-4| I125: Got gcc version "5.4.0".

    2018-03-12T07:36:20.415-05:00| vthread-4| I125: The GCC version matches the kernel GCC minor version like a glove.

    2018-03-12T07:36:20.417-05:00| vthread-4| I125: Trying to find a suitable PBM set for kernel "4.13.0-36-generic".

    2018-03-12T07:36:20.417-05:00| vthread-4| I125: No matching PBM set was found for kernel "4.13.0-36-generic".

    2018-03-12T07:36:20.417-05:00| vthread-4| I125: The GCC version matches the kernel GCC minor version like a glove.

    2018-03-12T07:36:20.413-05:00| vthread-4| I125: Using user supplied compiler "/usr/bin/gcc".

    2018-03-12T07:36:20.415-05:00| vthread-4| I125: Got gcc version "5.4.0".

    2018-03-12T07:36:20.415-05:00| vthread-4| I125: The GCC version matches the kernel GCC minor version like a glove.

    2018-03-12T07:36:20.417-05:00| vthread-4| I125: Trying to find a suitable PBM set for kernel "4.13.0-36-generic".

    2018-03-12T07:36:20.417-05:00| vthread-4| I125: No matching PBM set was found for kernel "4.13.0-36-generic".

    2018-03-12T07:36:20.417-05:00| vthread-4| I125: The GCC version matches the kernel GCC minor version like a glove.

    2018-03-12T07:36:20.417-05:00| vthread-4| I125: Validating path "/lib/modules/4.13.0-36-generic/build/include" for kernel release "4.13.0-36-generic".

    2018-03-12T07:36:20.417-05:00| vthread-4| I125: Failed to find /lib/modules/4.13.0-36-generic/build/include/linux/version.h

    2018-03-12T07:36:20.417-05:00| vthread-4| I125: /lib/modules/4.13.0-36-generic/build/include/linux/version.h not found, looking for generated/uapi/linux/version.h instead.

    2018-03-12T07:36:20.417-05:00| vthread-4| I125: using /usr/bin/gcc for preprocess check

    2018-03-12T07:36:20.424-05:00| vthread-4| I125: Preprocessed UTS_RELEASE, got value "4.13.0-36-generic".

    2018-03-12T07:36:20.424-05:00| vthread-4| I125: The header path "/lib/modules/4.13.0-36-generic/build/include" for the kernel "4.13.0-36-generic" is valid.  Whoohoo!

    2018-03-12T07:36:20.425-05:00| vthread-4| I125: The GCC version matches the kernel GCC minor version like a glove.

    2018-03-12T07:36:20.425-05:00| vthread-4| I125: Validating path "/lib/modules/4.13.0-36-generic/build/include" for kernel release "4.13.0-36-generic".

    2018-03-12T07:36:20.425-05:00| vthread-4| I125: Failed to find /lib/modules/4.13.0-36-generic/build/include/linux/version.h

    2018-03-12T07:36:20.425-05:00| vthread-4| I125: /lib/modules/4.13.0-36-generic/build/include/linux/version.h not found, looking for generated/uapi/linux/version.h instead.

    2018-03-12T07:36:20.425-05:00| vthread-4| I125: using /usr/bin/gcc for preprocess check

    2018-03-12T07:36:20.432-05:00| vthread-4| I125: Preprocessed UTS_RELEASE, got value "4.13.0-36-generic".

    2018-03-12T07:36:20.432-05:00| vthread-4| I125: The header path "/lib/modules/4.13.0-36-generic/build/include" for the kernel "4.13.0-36-generic" is valid.  Whoohoo!

    2018-03-12T07:36:20.432-05:00| vthread-4| I125: Using temp dir "/tmp".

    2018-03-12T07:36:20.433-05:00| vthread-4| I125: Obtaining info using the running kernel.

    2018-03-12T07:36:20.433-05:00| vthread-4| I125: Setting header path for 4.13.0-36-generic to "/lib/modules/4.13.0-36-generic/build/include".

    2018-03-12T07:36:20.433-05:00| vthread-4| I125: Validating path "/lib/modules/4.13.0-36-generic/build/include" for kernel release "4.13.0-36-generic".

    2018-03-12T07:36:20.433-05:00| vthread-4| I125: Failed to find /lib/modules/4.13.0-36-generic/build/include/linux/version.h

    2018-03-12T07:36:20.433-05:00| vthread-4| I125: /lib/modules/4.13.0-36-generic/build/include/linux/version.h not found, looking for generated/uapi/linux/version.h instead.

    2018-03-12T07:36:20.433-05:00| vthread-4| I125: using /usr/bin/gcc for preprocess check

    2018-03-12T07:36:20.441-05:00| vthread-4| I125: Preprocessed UTS_RELEASE, got value "4.13.0-36-generic".

    2018-03-12T07:36:20.441-05:00| vthread-4| I125: The header path "/lib/modules/4.13.0-36-generic/build/include" for the kernel "4.13.0-36-generic" is valid.  Whoohoo!

    2018-03-12T07:36:20.611-05:00| vthread-4| I125: found symbol version file /lib/modules/4.13.0-36-generic/build/Module.symvers

    2018-03-12T07:36:20.611-05:00| vthread-4| I125: Reading symbol versions from /lib/modules/4.13.0-36-generic/build/Module.symvers.

    2018-03-12T07:36:20.630-05:00| vthread-4| I125: Read 22205 symbol versions

    2018-03-12T07:36:20.630-05:00| vthread-4| I125: Invoking modinfo on "vmmon".

    2018-03-12T07:36:20.633-05:00| vthread-4| I125: "/sbin/modinfo" exited with status 256.

    2018-03-12T07:36:20.633-05:00| vthread-4| I125: Invoking modinfo on "vmnet".

    2018-03-12T07:36:20.636-05:00| vthread-4| I125: "/sbin/modinfo" exited with status 256.

    2018-03-12T07:36:21.020-05:00| vthread-4| I125: Setting destination path for vmmon to "/lib/modules/4.13.0-36-generic/misc/vmmon.ko".

    2018-03-12T07:36:21.020-05:00| vthread-4| I125: Extracting the vmmon source from "/usr/lib/vmware/modules/source/vmmon.tar".

    2018-03-12T07:36:21.031-05:00| vthread-4| I125: Successfully extracted the vmmon source.

    2018-03-12T07:36:21.031-05:00| vthread-4| I125: Building module with command "/usr/bin/make -j4 -C /tmp/modconfig-xfzVg2/vmmon-only auto-build HEADER_DIR=/lib/modules/4.13.0-36-generic/build/include CC=/usr/bin/gcc IS_GCC_3=no"

    2018-03-12T07:36:23.395-05:00| vthread-4| I125: Successfully built vmmon.  Module is currently at "/tmp/modconfig-xfzVg2/vmmon.o".

    2018-03-12T07:36:23.395-05:00| vthread-4| I125: Found the vmmon symvers file at "/tmp/modconfig-xfzVg2/vmmon-only/Module.symvers".

    2018-03-12T07:36:23.395-05:00| vthread-4| I125: Installing vmmon from /tmp/modconfig-xfzVg2/vmmon.o to /lib/modules/4.13.0-36-generic/misc/vmmon.ko.

    2018-03-12T07:36:23.395-05:00| vthread-4| I125: Registering file "/lib/modules/4.13.0-36-generic/misc/vmmon.ko".

    2018-03-12T07:36:23.772-05:00| vthread-4| I125: "/usr/lib/vmware-installer/2.1.0/vmware-installer" exited with status 0.

    2018-03-12T07:36:23.773-05:00| vthread-4| I125: Registering file "/usr/lib/vmware/symvers/vmmon-4.13.0-36-generic".

    2018-03-12T07:36:24.027-05:00| vthread-4| I125: "/usr/lib/vmware-installer/2.1.0/vmware-installer" exited with status 0.

    2018-03-12T07:36:24.029-05:00| vthread-4| I125: Setting destination path for vmnet to "/lib/modules/4.13.0-36-generic/misc/vmnet.ko".

    2018-03-12T07:36:24.029-05:00| vthread-4| I125: Extracting the vmnet source from "/usr/lib/vmware/modules/source/vmnet.tar".

    2018-03-12T07:36:24.034-05:00| vthread-4| I125: Successfully extracted the vmnet source.

    2018-03-12T07:36:24.034-05:00| vthread-4| I125: Building module with command "/usr/bin/make -j4 -C /tmp/modconfig-xfzVg2/vmnet-only auto-build HEADER_DIR=/lib/modules/4.13.0-36-generic/build/include CC=/usr/bin/gcc IS_GCC_3=no"

    2018-03-12T07:36:24.038-05:00| vthread-4| W115: Failed to build vmnet.  Failed to execute the build command.

    (END)

     

     

     

    I even ran commands to clear caches and old stuff from another thread and it still fails


    0 0

    I'm feeling stuck. I've recently installed a new version of VMWare-Player (14.1.1) and it was working fine until now. When I want to start it, the whole OS just freezes, so I can't really debug it. I've tried uninstalling it using "vmware-installer --uninstall-component vmware-player", but it got stuck as well. I've found there is a process in "uninterrupted sleep" state:

    17461 pts/1    Dl+    0:00 /usr/lib/vmware/bin/vmware-app-control -- -l /usr/lib/vmware

    Here is what's in a log file:

    $ cat /var/log/vmware-installer

    [2018-03-13 11:17:00,055]

    [2018-03-13 11:17:00,055]

    [2018-03-13 11:17:00,055] Installer running.

    [2018-03-13 11:17:00,056] Command Line Arguments:

    [2018-03-13 11:17:00,056] ['/tmp/vmis.iKqk3d/install/vmware-installer/vmware-installer.py', '--set-setting', 'vmware-installer', 'libconf', '/tmp/vmis.iKqk3d/install/vmware-installer/lib/libconf', '--install-component', '/tmp/vmis.iKqk3d/install/vmware-installer', '--install-bundle', '/home/dmitry/Documents/./VMware-Player-14.1.1-7528167.x86_64.bundle', '', '--uninstall-product', 'vmware-player', '--console', '-I']

    [2018-03-13 11:17:00,059] Using UI type console

    [2018-03-13 11:17:00,063] System installer version is: 2.1.0.7305623

    [2018-03-13 11:17:00,063] Running installer version is: 2.1.0.7305623

    [2018-03-13 11:17:00,063] Opening database file /etc/vmware-installer/database

    [2018-03-13 11:17:00,276] Initialized UIAppControl.  Located at: /usr/lib/vmware/bin/vmware-app-control

    [2018-03-13 11:17:00,560] All virtual disks were unmounted successfully

    My system is:

    Fedora release 27 (Twenty Seven)

    4.15.7-300.fc27.x86_64

     

    Any advice is welcomed, maybe I can manually uninstall it somehow?

     

    Sincerely, Dmitry


    0 0

    Hello,

     

    I am running  a Windows 7 image on VMware Workstation Player 14, on a windows 10 surface pro host machine.
    The image contains a program that suggests pretty much only VMWare, Officelite by KUKA.

     

    The program has some / buttons that the user needs to click. There are currently 2 problems:
    a) If the user doesn't click exactly on a button but nearby, the application gets re-positioned, as if a drag and drop occurred.

    b) When a user wants to hold one of the buttons to keep increasing/decreasing its values, he needs to double tap and hold instead of the expected behavior (hold pressed).

     

    I don't know what is causing problem a), but I have disabled "press and hold to right click" on windows 10, and still press and hold doesn't work in the application.

     

    I have 2 approaches to solving this:
    1) either change the mouse behavior in general

    2) Write an application that intercepts and changes the way input is handled


    Any ideas on what to do?

     

    Considering the 2) approach:
    I Wrote a WPF c# application that is always on top and when it recognizes touch input (touch down/pressed/up) it tries to bring VMWare to foreground and send a mouse_event to that, but the mouse click is not registering. Also tried putting the application within VMWare, but stuff like System.Timers.timer and System.threading.Thread are not running.

     

    Any help is greatly appreciated!

     

    Thanks!


    0 0

    Hello,

     

    I am trying to modify how touch input gets handled on a surface pro device that is running windows 7 in VMWare.
    What I am doing is running my WPF application as a transparent canvas, and Based on when the user touches, I simulate a mouse click in a target application.
    I do that by getting a window name through SPY++ , then  I get the window Handle with "MainWindowHandle" and "SetForegroundWindow" to bring it to the front before I
    send a "SendMessage"/"mouse_event"  and then Activate the mainWindow of my application to bring mine on top;

     

    Its kinda like an automated alt-tab , click, alt-tab back, where I just convert a touch input to a mouse click.

     

    The problem is that while this works with multiple windows and applications, ranging from mspaint to Virtual box, it does not work for VMWare.

     

     

    I m fairly confident at this point that it is not a logical problem of how and when I bring a window in a position to receive a click, or how I try to click (tried multiple methods).
    So I assume it's some form of input blocking or something else from VMWare that is the culprit here.

     

    Any suggestions on settings to change/code additions that would make this work?


    0 0

    Hi,

    I am using VMWare Workstation Player 14.1.1.

    For a VM, after I remove a Hard disk from the Hardware tab, the only item from that list is removed.

     

    The VMDK files are still present in the folder and the hard drive entries are still there in the VMX file.

    Is this normal behavior or am I missing something?

     

    I thought that when I remove a hard disk from the hardware tab, all its entries and associated files should ideally get removed.

    Thanks


    0 0

    Hi.

    Is it possible to assign the same MAC address to a virtual NIC card created in VM Player?

    In other words, may I connect a VM player's VM to an exitent LAN but with the same MAC address of the host's NIC?

    Thanks in advance


    0 0

    Here's the log file

    Thanks

     

    2018-03-16T21:17:28.600+03:00| vthread-4| I120: /lib/modules/3.10.0-693.2.2.el7.x86_64/build/include/linux/version.h not found, looking for$

    2018-03-16T21:17:28.600+03:00| vthread-4| I120: using /usr/bin/gcc for preprocess check

    2018-03-16T21:17:28.610+03:00| vthread-4| I120: Preprocessed UTS_RELEASE, got value "3.10.0-693.2.2.el7.x86_64".

    2018-03-16T21:17:28.610+03:00| vthread-4| I120: The header path "/lib/modules/3.10.0-693.2.2.el7.x86_64/build/include" for the kernel "3.10$

    2018-03-16T21:17:28.637+03:00| vthread-4| I120: The GCC version matches the kernel GCC minor version like a glove.

    2018-03-16T21:17:28.637+03:00| vthread-4| I120: Validating path "/lib/modules/3.10.0-693.2.2.el7.x86_64/build/include" for kernel release "$

    2018-03-16T21:17:28.637+03:00| vthread-4| I120: Failed to find /lib/modules/3.10.0-693.2.2.el7.x86_64/build/include/linux/version.h

    2018-03-16T21:17:28.637+03:00| vthread-4| I120: /lib/modules/3.10.0-693.2.2.el7.x86_64/build/include/linux/version.h not found, looking for$

    2018-03-16T21:17:28.637+03:00| vthread-4| I120: using /usr/bin/gcc for preprocess check

    2018-03-16T21:17:28.649+03:00| vthread-4| I120: Preprocessed UTS_RELEASE, got value "3.10.0-693.2.2.el7.x86_64".

    2018-03-16T21:17:28.649+03:00| vthread-4| I120: The header path "/lib/modules/3.10.0-693.2.2.el7.x86_64/build/include" for the kernel "3.10$

    2018-03-16T21:17:28.649+03:00| vthread-4| I120: Using temp dir "/tmp".

    2018-03-16T21:17:28.650+03:00| vthread-4| I120: Obtaining info using the running kernel.

    2018-03-16T21:17:28.650+03:00| vthread-4| I120: Setting header path for 3.10.0-693.2.2.el7.x86_64 to "/lib/modules/3.10.0-693.2.2.el7.x86_6$

    2018-03-16T21:17:28.650+03:00| vthread-4| I120: Validating path "/lib/modules/3.10.0-693.2.2.el7.x86_64/build/include" for kernel release "$

    2018-03-16T21:17:28.650+03:00| vthread-4| I120: Failed to find /lib/modules/3.10.0-693.2.2.el7.x86_64/build/include/linux/version.h

    2018-03-16T21:17:28.651+03:00| vthread-4| I120: /lib/modules/3.10.0-693.2.2.el7.x86_64/build/include/linux/version.h not found, looking for$

    2018-03-16T21:17:28.651+03:00| vthread-4| I120: using /usr/bin/gcc for preprocess check

    2018-03-16T21:17:28.660+03:00| vthread-4| I120: Preprocessed UTS_RELEASE, got value "3.10.0-693.2.2.el7.x86_64".

    2018-03-16T21:17:28.660+03:00| vthread-4| I120: The header path "/lib/modules/3.10.0-693.2.2.el7.x86_64/build/include" for the kernel "3.10$

    2018-03-16T21:17:28.849+03:00| vthread-4| I120: found symbol version file /lib/modules/3.10.0-693.2.2.el7.x86_64/build/Module.symvers

    2018-03-16T21:17:28.849+03:00| vthread-4| I120: Reading symbol versions from /lib/modules/3.10.0-693.2.2.el7.x86_64/build/Module.symvers.

    2018-03-16T21:17:28.873+03:00| vthread-4| I120: Read 16056 symbol versions

    2018-03-16T21:17:28.873+03:00| vthread-4| I120: Invoking modinfo on "vmmon".

    2018-03-16T21:17:28.876+03:00| vthread-4| I120: "/sbin/modinfo" exited with status 256.

    2018-03-16T21:17:28.876+03:00| vthread-4| I120: Invoking modinfo on "vmnet".

    2018-03-16T21:17:28.879+03:00| vthread-4| I120: "/sbin/modinfo" exited with status 256.

    2018-03-16T21:17:28.940+03:00| vthread-4| I120: Setting destination path for vmmon to "/lib/modules/3.10.0-693.2.2.el7.x86_64/misc/vmmon.ko$

    2018-03-16T21:17:28.941+03:00| vthread-4| I120: Extracting the vmmon source from "/usr/lib/vmware/modules/source/vmmon.tar".

    2018-03-16T21:17:28.957+03:00| vthread-4| I120: Successfully extracted the vmmon source.

    2018-03-16T21:17:28.958+03:00| vthread-4| I120: Building module with command "/usr/bin/make -j16 -C /tmp/modconfig-0q01EO/vmmon-only auto-b$

    2018-03-16T21:17:31.049+03:00| vthread-4| I120: Successfully built vmmon.  Module is currently at "/tmp/modconfig-0q01EO/vmmon.o".

    2018-03-16T21:17:31.049+03:00| vthread-4| I120: Found the vmmon symvers file at "/tmp/modconfig-0q01EO/vmmon-only/Module.symvers".

    2018-03-16T21:17:31.049+03:00| vthread-4| I120: Installing vmmon from /tmp/modconfig-0q01EO/vmmon.o to /lib/modules/3.10.0-693.2.2.el7.x86_$

    2018-03-16T21:17:31.051+03:00| vthread-4| I120: Registering file "/lib/modules/3.10.0-693.2.2.el7.x86_64/misc/vmmon.ko".

    2018-03-16T21:17:31.260+03:00| vthread-4| I120: "/usr/lib/vmware-installer/2.1.0/vmware-installer" exited with status 0.

    2018-03-16T21:17:31.260+03:00| vthread-4| I120: Registering file "/usr/lib/vmware/symvers/vmmon-3.10.0-693.2.2.el7.x86_64".

    2018-03-16T21:17:31.434+03:00| vthread-4| I120: "/usr/lib/vmware-installer/2.1.0/vmware-installer" exited with status 0.

    2018-03-16T21:17:31.437+03:00| vthread-4| I120: Setting destination path for vmnet to "/lib/modules/3.10.0-693.2.2.el7.x86_64/misc/vmnet.ko$

    2018-03-16T21:17:31.437+03:00| vthread-4| I120: Extracting the vmnet source from "/usr/lib/vmware/modules/source/vmnet.tar".

    2018-03-16T21:17:31.448+03:00| vthread-4| I120: Successfully extracted the vmnet source.

    2018-03-16T21:17:31.448+03:00| vthread-4| I120: Building module with command "/usr/bin/make -j16 -C /tmp/modconfig-0q01EO/vmnet-only auto-b$

    2018-03-16T21:17:33.304+03:00| vthread-4| W110: Failed to build vmnet.  Failed to execute the build command.

     

    Thanks

    2018-03-16T21:17:28.600+03:00| vthread-4| I120: using /usr/bin/gcc for preprocess check

    2018-03-16T21:17:28.610+03:00| vthread-4| I120: Preprocessed UTS_RELEASE, got value "3.10.0-693.2.2.el7.x86_64".

    2018-03-16T21:17:28.610+03:00| vthread-4| I120: The header path "/lib/modules/3.10.0-693.2.2.el7.x86_64/build/include" for the kernel "3.10$

    2018-03-16T21:17:28.637+03:00| vthread-4| I120: The GCC version matches the kernel GCC minor version like a glove.

    2018-03-16T21:17:28.637+03:00| vthread-4| I120: Validating path "/lib/modules/3.10.0-693.2.2.el7.x86_64/build/include" for kernel release "$

    2018-03-16T21:17:28.637+03:00| vthread-4| I120: Failed to find /lib/modules/3.10.0-693.2.2.el7.x86_64/build/include/linux/version.h

    2018-03-16T21:17:28.637+03:00| vthread-4| I120: /lib/modules/3.10.0-693.2.2.el7.x86_64/build/include/linux/version.h not found, looking for$

    2018-03-16T21:17:28.637+03:00| vthread-4| I120: using /usr/bin/gcc for preprocess check

    2018-03-16T21:17:28.649+03:00| vthread-4| I120: Preprocessed UTS_RELEASE, got value "3.10.0-693.2.2.el7.x86_64".

    2018-03-16T21:17:28.649+03:00| vthread-4| I120: The header path "/lib/modules/3.10.0-693.2.2.el7.x86_64/build/include" for the kernel "3.10$

    2018-03-16T21:17:28.649+03:00| vthread-4| I120: Using temp dir "/tmp".

    2018-03-16T21:17:28.650+03:00| vthread-4| I120: Obtaining info using the running kernel.

    2018-03-16T21:17:28.650+03:00| vthread-4| I120: Setting header path for 3.10.0-693.2.2.el7.x86_64 to "/lib/modules/3.10.0-693.2.2.el7.x86_6$

    2018-03-16T21:17:28.650+03:00| vthread-4| I120: Validating path "/lib/modules/3.10.0-693.2.2.el7.x86_64/build/include" for kernel release "$

    2018-03-16T21:17:28.650+03:00| vthread-4| I120: Failed to find /lib/modules/3.10.0-693.2.2.el7.x86_64/build/include/linux/version.h

    2018-03-16T21:17:28.651+03:00| vthread-4| I120: /lib/modules/3.10.0-693.2.2.el7.x86_64/build/include/linux/version.h not found, looking for$

    2018-03-16T21:17:28.651+03:00| vthread-4| I120: using /usr/bin/gcc for preprocess check

    2018-03-16T21:17:28.660+03:00| vthread-4| I120: Preprocessed UTS_RELEASE, got value "3.10.0-693.2.2.el7.x86_64".

    2018-03-16T21:17:28.660+03:00| vthread-4| I120: The header path "/lib/modules/3.10.0-693.2.2.el7.x86_64/build/include" for the kernel "3.10$

    2018-03-16T21:17:28.849+03:00| vthread-4| I120: found symbol version file /lib/modules/3.10.0-693.2.2.el7.x86_64/build/Module.symvers

    2018-03-16T21:17:28.849+03:00| vthread-4| I120: Reading symbol versions from /lib/modules/3.10.0-693.2.2.el7.x86_64/build/Module.symvers.

    2018-03-16T21:17:28.873+03:00| vthread-4| I120: Read 16056 symbol versions

    2018-03-16T21:17:28.873+03:00| vthread-4| I120: Invoking modinfo on "vmmon".

    2018-03-16T21:17:28.876+03:00| vthread-4| I120: "/sbin/modinfo" exited with status 256.

    2018-03-16T21:17:28.876+03:00| vthread-4| I120: Invoking modinfo on "vmnet".

    2018-03-16T21:17:28.879+03:00| vthread-4| I120: "/sbin/modinfo" exited with status 256.

    2018-03-16T21:17:28.940+03:00| vthread-4| I120: Setting destination path for vmmon to "/lib/modules/3.10.0-693.2.2.el7.x86_64/misc/vmmon.ko$

    2018-03-16T21:17:28.941+03:00| vthread-4| I120: Extracting the vmmon source from "/usr/lib/vmware/modules/source/vmmon.tar".

    2018-03-16T21:17:28.957+03:00| vthread-4| I120: Successfully extracted the vmmon source.

    2018-03-16T21:17:28.958+03:00| vthread-4| I120: Building module with command "/usr/bin/make -j16 -C /tmp/modconfig-0q01EO/vmmon-only auto-b$

    2018-03-16T21:17:31.049+03:00| vthread-4| I120: Successfully built vmmon.  Module is currently at "/tmp/modconfig-0q01EO/vmmon.o".

    2018-03-16T21:17:31.049+03:00| vthread-4| I120: Found the vmmon symvers file at "/tmp/modconfig-0q01EO/vmmon-only/Module.symvers".

    2018-03-16T21:17:31.049+03:00| vthread-4| I120: Installing vmmon from /tmp/modconfig-0q01EO/vmmon.o to /lib/modules/3.10.0-693.2.2.el7.x86_$

    2018-03-16T21:17:31.051+03:00| vthread-4| I120: Registering file "/lib/modules/3.10.0-693.2.2.el7.x86_64/misc/vmmon.ko".

    2018-03-16T21:17:31.260+03:00| vthread-4| I120: "/usr/lib/vmware-installer/2.1.0/vmware-installer" exited with status 0.

    2018-03-16T21:17:31.260+03:00| vthread-4| I120: Registering file "/usr/lib/vmware/symvers/vmmon-3.10.0-693.2.2.el7.x86_64".

    2018-03-16T21:17:31.434+03:00| vthread-4| I120: "/usr/lib/vmware-installer/2.1.0/vmware-installer" exited with status 0.

    2018-03-16T21:17:31.437+03:00| vthread-4| I120: Setting destination path for vmnet to "/lib/modules/3.10.0-693.2.2.el7.x86_64/misc/vmnet.ko$

    2018-03-16T21:17:31.437+03:00| vthread-4| I120: Extracting the vmnet source from "/usr/lib/vmware/modules/source/vmnet.tar".

    2018-03-16T21:17:31.448+03:00| vthread-4| I120: Successfully extracted the vmnet source.

    2018-03-16T21:17:31.448+03:00| vthread-4| I120: Building module with command "/usr/bin/make -j16 -C /tmp/modconfig-0q01EO/vmnet-only auto-b$

    2018-03-16T21:17:33.304+03:00| vthread-4| W110: Failed to build vmnet.  Failed to execute the build command.


    0 0

    Running vmware player 14.0.0 on Linux.

    Tried kernel versions 4.9.x and 4.14.x with an unofficial Patch for the vmmon kernel module.

     

    Everything works fine on a Lenovo ThinkCentre m93p tiny and an HP Compaq 8200 Elite with both kernel versions.

    Problems arise on a FUJITSU Esprimo P956, no matter which mode we select for the parallel port in the BIOS.

    Disabling the port in the BIOS, or removing the following lines from the .vmx fixes the problem:

     

    parallel0.present = "TRUE"

    parallel0.startConnected = "TRUE"

    parallel0.fileType = "device"

    parallel0.fileName = "/dev/parport0"

    parallel0.bidirectional = "TRUE"

    parallel0.autodetect = "FALSE"

     

     

    On vmware 12.5.7, the parallel port worked just fine on that machine.


    0 0

    After integrating Microsoft Hotfixes 2990941 & 3087873 for NVMe driver into Windows 7 64 SP1, the resulting setup does not install on VMWare Player 14 when the disk controller is NVMe.

    The setup stalls at Starting Windows logo. The problem appears to be in the VMware NVMe controller or some sort of incompatibility between the two

     

    Steps to reproduce the issue.

     

    1. Refer this link and follow the exact  procedure to integrate MS hotfixes into Boot.wim and Install.wim of Windows 7 64 SP1 (Choose the correct Index of Install.wim as per your version of Windows 7)
    2. Create a VM Windows 7 64 SP1 on VMWare Player 14 with disk controller as NVME. (Host is Windows 7 64 SP1)
    3. Boot using slip streamed Windows 7 64 SP1 ISO in EFI Mode

     

    Now when setup loads, it stalls at Starting Windows logo forever.

     

    The issue appears to be present only during boot stage. You can install Windows 7 64 SP1 on a SCSI disk then install those MS patches and then Windows 7 detects and loads drivers for the secondary virtual NVMe drive when added later on.


    0 0

    Trying to install VMWare Player, get this error message. Installation finishes, but the VM does not start. Using the 32-bit version of Player.

     

    It says the driver will have to be installed manually, but doesn't give any indication as to how to actually do that. I searched the error and the only thing I could find was someone with the same error but apparently a different problem - it had something to do with Hyper-V, and I don't have Hyper-V installed. From the other thread's troubleshooting steps, it indicated that manual installation could be attempted by finding vmci.inf, right-clicking and hitting "Install," but I cannot find a file called vmci.inf on my machine, in the VMWare installation folder or otherwise.

     

    Officially stumped. Anyone have any ideas?

     

    Windows 10

    Intel Core i7-4510U

    Nvidia GeForce GTX 850M

    8GB RAM


    0 0
  • 03/08/18--06:03: INET_E_RESOURCE_NOT_FOUND
  • I have a Web application running in a VMware Workstation 12 Pro Virtual Machine (12.5.9 build-7535481), with a NIC defined as Host-Only.

    My application can be accessed from the host system (Windows 10) with Chrome, IE11 and Firefox, but Edge gives INET_E_RESOURCE_NOT_FOUND.

    I am using the dynamically assigned IP address 192.168.227.128/24 and as URL https://192.168.227.128.

     

    Is this a known problem?


    0 0

    Hi,

     

    I installed a centos website on vmware workstation player.

    - i have no problem to access https site from my browser on the host machine.

    - but, i cannot ping the virtual machine from the host.

    - on the other hand, i have no problem to ping the host from the virtual

     

    I have checked around but could not find a way to make it work.

    does anybody have a clue on it?

     

    Thanks in advance!

    Lou


    0 0
  • 03/23/18--11:28: workstation player in docker
  • Doed Vmware workstation player runs in docker image in centos?


    0 0

    I have dual displays on a Windows 10 PC.  I would like vmplayer.exe to open on my second display when started.  Is there an option for an .ini file or maybe command line arguments to specify position of the VMWare Player window on my desktop?

     

    Thanks,

    frotzen


    0 0

    I am attempting to install VMWare Player but can't discover what I am missing.  I have gotten through the gcc install, make install, etc but hit the brick wall when I get to the VMWare Kernel module updater.  I googled the problem and did see some references to Debian with a workaround of "Use another supported OS".  Well, CentOS7 is definitely supported but I don't see what the problem is.

     

    I did install   kernel-devel, gcc, kernel-3.10.0-514.el7.src.rpm, linux-headers-3.10.0-514.el7.x86_64 (after a dpkg-query -s linux-headers-$(uname -r).  To open a support case with VMWare I guess I have to solve this on my own because I have not gotten far enough to register for the 30 day email complimentary support.

     

    Oddly enough I did have this running on a Debian box but switched to CentOS due to some video  driver issues

     

    Any ideas?


    0 0

    Hi,

    I am unable to install Redhat 7.1 OS in VMware. After creating VM, direct installation starting without asking to pre installation setup.

    Kindly help on this issue.

     

    Regards,

    Afsar


    0 0

    Hallo!

     

    Nach dem über Nacht mein Rechner auf Windows 10 1709 upgedated hat, kann ich bei VMWare Workstation 14.1 Player nicht mehr den Bridge-Mode betreiben.

     

    Eine komplette Neuinstallation (mit Neustarts zwischendurch) hat nichts gebracht und unter Virtual Network Editor kann ich ebenfalls über die Restore Defaults nichts mehr hinbekommen.

     

    Ich bin Admin, habe aber TrendMicro installiert - was aber vorher keine Probleme gemacht hat.

     

    Hat vielleicht jemand eine Idee?

     

    Gruß

     

    ER


    0 0

    Hi,

    I read the Workstation Player & Pro product comparison here. It shows that Workstation Player 14 does support Secure Boot.

    I am not getting how to enable the same for say Windows 10 guest.

     

    Can someone help?

    I am aware of the line

    firmware = "efi"

    being added in the VMX file. However how do you go about enabling secure boot?

    Any clarity would be great to know. Thanks.


    0 0

    How to change the BIOS UEFI to Lagecy Bios of a virtual machine in VMware workstation player 12?

     

     

    However I am able to change via VMware workstaion which is a trial version. So for long time use I have to use vmware workstation which is free for my learning purpose.


    0 0

    Windows could not start the VMware Authorization Service service on Local Computer

     

    Error 2: The system cannot find the file specified

     

    I did the normal thing when VMware could not open VMware Auth service force it to run but when I try and force it to run that is error message I get.

     

    Reference images below:
    https://media.discordapp.net/attachments/133668513624752128/428370442861150209/unknown.png?width=282&height=109

    https://media.discordapp.net/attachments/133668513624752128/428370539480875008/unknown.png?width=324&height=134


older | 1 | .... | 221 | 222 | (Page 223) | 224 | 225 | .... | 252 | newer